読者です 読者をやめる 読者になる 読者になる

gem install mysqlでエラーが出る件

rails-2.2からgem install mysqlでいれないとだめだよっていうのを本格対応。

bash-3.2$ sudo gem install mysql -- --with-mysql-config
Building native extensions.  This could take a while...
Successfully installed mysql-2.7
1 gem installed
bash-3.2$

でOKっす!